Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Working!
#1
Figured it out, so now members can post and reply. Any further problems, please let me know.
Reply
#2
I am not John, I'm Nigel. I am pretending to be John to see if I can post to the forum...
Reply
#3
I am not Eric, I'm Nigel. I am pretending to be Eric to see if I can post to the forum...
Reply
#4
(09-08-2016, 07:46 PM)John Kelly Wrote: I am not John, I'm Nigel. I am pretending to be John to see if I can post to the forum...
just logged on from my Windows phone and it has let me in!
Joy all around.

working from my Windows phone, Nigel. Will check computer when I boot it up.
Reply
#5
Nigel, I have just gone to my browser - Mozilla Firefox - and gone to the Options/privacy/Custom Settings and deleted the cookies which were there under your site - http://www.nigelgatherer.com.  When I went back on to the forum I could log in and am now sending this message!  Hope this might help you and other members.  maybe of course you have just fixed the gremlin and I have been lucky in logging in at the right moment!
Reply
#6
Hi folks,

How are you doing?

I'm having trouble logging into Firefox. I am aware that my account has been activated but it still shows me as logged in "as a guest".

However, I can get in OK via Internet Explorer and also via my tablet device.

I'll try to get to the bottom of this as it's obviously a fault at my end or some peculiarity which is unique to Firefox but does anyone there have any suggestions?

John

OK. Sorted. I did the same thing as John suggested and it seems to have worked for my problem too. Looking forward to using the site.
Reply
#7
I am not Trish - it's Nigel pretending to be Trish. To see if I can log in and post as Trish. It seems I can, but Trish cannot. 

Why? Why? Why? Why? Why? Why? Why? Why? Why? Why? Why? Why? Why? Why? Why? Why? Why? Why?
Reply
#8
Working on iPad, at last......although after more than one attempt.
This is the real me, I am not Nigel (set to tune of Bohemian Rhapsody!)
Reply
#9
Trish, I'd a similar issue because I'd tried to sign up without going through Nigel first. So, I was just logged on as a guest.
Even after Nigel registered me, I was still logged on as a guest on the PC although it was OK on my tablet and phone.

The solution as John and one or two others here suggest is to clear the "cookies" from this site on whichever browser you are using. I was using FireFox but you may have something else and the procedure will differ. It's possible just to do this for each site although you could erase them from all sites if the worst comes to the worst but this might involve losing imformation and having to sign on each one again.

Good luck.
Reply
#10
Thanks JAJ, That has worked at last though I had to clear cookies and browsing history "from the beginning of time"! I have Windows 10, but don't use "The Edge" - prefer Google Chrome. But I did it for both browsers anyway.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)